Intermittent authentication failures when starting CoScreen
Incident Report for CoScreen System Status Page
Resolved
Google resolved that issue on Wednesday, 2022-07-13 13:36 US/Pacific. We are no longer seeing any issues and expect the login system to work normally.
Posted Jul 13, 2022 - 14:22 PDT
Monitoring
Google reports now that the mitigation is expected to complete by Wednesday, 2022-07-13 14:00 US/Pacific.
Posted Jul 13, 2022 - 12:07 PDT
Update
Google expects to have mitigated this issue by Wednesday, 2022-07-13 11:30 US/Pacific.
Posted Jul 13, 2022 - 10:18 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2022 - 09:47 PDT
Investigating
Google Cloud has reported issues with Firebase authentication that are currently investigated: https://status.cloud.google.com/incidents/3GPGN5Vdj2bXGKm4ngpE

This can cause intermittent problems when starting CoScreen. If the app does not start correctly please try to restart, the issue should not persist.

We are in contact with GCP and working on resolving the issue.
Posted Jul 13, 2022 - 09:34 PDT
This incident affected: CoScreen Client Application and Google Cloud Platform Identity & Security.