Authentication disruption
Incident Report for CoScreen System Status Page
Resolved
The incident has been resolved as of around 4pm PT as per this Google Firebase update: https://status.firebase.google.com/incidents/HwfPFrLgF6MNTBLx9Fnx
Posted May 03, 2024 - 20:35 PDT
Monitoring
Our authentication provider is experiencing a service disruption. You might have issues logging in. If this happens, trying several more times usually resolves it. We will continue monitoring the situation and update when the service returns to normal.
Posted May 03, 2024 - 11:55 PDT
This incident affected: CoScreen Infrastructure.