Temporary service outage due to Firebase cloud functions being down.
Incident Report for CoScreen System Status Page
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 09:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2022 - 08:47 PDT
Monitoring
Google has acknowledged the issue upstream, and seems to have addressed some of it, but we are actively monitoring the situation.
Posted Apr 28, 2022 - 08:47 PDT
This incident affected: CoScreen Infrastructure.