Occasional disconnects during sessions
Incident Report for CoScreen System Status Page
Resolved
This incident has been resolved with the latest update - here again the instructions:

Please get the latest version (v4.5.26) by following the in-app update flow after starting CoScreen on macOS and Windows as this version is not downward-compatible.

Please let us know (https://support.coscreen.co/hc/en-us/requests/new) if you’re still facing any issues afterwards.
Posted Feb 07, 2023 - 13:10 PST
Monitoring
We have just released an update of the CoScreen app which resolves the issue.

Please get the latest version (v4.5.26) by following the in-app update flow after starting CoScreen on macOS and Windows as this version is not downward-compatible.

Please let us know (https://support.coscreen.co/hc/en-us/requests/new) if you’re still facing any issues afterwards and we’ll also keep monitoring the situation on our end.
Posted Feb 06, 2023 - 15:28 PST
Update
We are still testing the fix to make sure there are no side affects
Posted Feb 03, 2023 - 07:53 PST
Update
We are currently testing the fix which is scheduled to be deployed to production today
Posted Feb 02, 2023 - 08:45 PST
Identified
We've identified the change on our infrastructure which might cause the disconnects and we're investigating a workaround. Also, the availability of collaborators and their presence in sessions might not be displayed correctly. Please subscribe to updates to stay tuned on our progress.
Posted Jan 31, 2023 - 17:49 PST
Investigating
CoScreen users are occasionally disconnected from sessions currently due to an infrastructure change. We're actively investigating mitigation actions.
Posted Jan 31, 2023 - 09:00 PST
This incident affected: CoScreen Infrastructure.