Users presence & calling outage
Incident Report for CoScreen System Status Page
Resolved
The incident was resolved after fixing an inconsistency in the backend. The fix for the underlying root cause is on the way to production.
Posted Jun 01, 2021 - 09:30 PDT
Identified
Users are currently unable to see each other's status and to call each other directly from the main menu. Users can still join CoScreens through the main menu or by opening CoScreen links so CoScreen's main functionality is not affected.

We believe we have found the root cause and are working on a resolution. Updates will be posted on this incident.
Posted Jun 01, 2021 - 09:23 PDT
This incident affected: CoScreen Client Application and CoScreen Infrastructure.