Firebase realtime database & Google Cloud Networking experiencing issues that can cause CoScreen sessions to fail to connect.
Incident Report for CoScreen System Status Page
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:35 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 10:28 PST
This incident affected: CoScreen Client Application and CoScreen Infrastructure.