High CPU load in P2P scenarios when sharing screen, missing window tabs and audio issues
Incident Report for CoScreen System Status Page
Resolved
This incident has been resolved.
Posted May 26, 2023 - 14:57 PDT
Update
This incident has been resolved. A fix has been released with version 5.3.14.
Posted May 26, 2023 - 14:57 PDT
Identified
We've identified the issue and are testing a possible fix. Please continue to send us feedback and logs if you experience issues.
Posted May 25, 2023 - 08:18 PDT
Investigating
Some customers are experiencing very high CPU load when connecting peer-to-peer, missing window tabs, and intermittent audio issues. We're investigating the issue and suspect it's related to the most recent update to the desktop app in combination with our video infrastructure. Please keep us sending your logs if you observe those issues in the meantime.
Posted May 24, 2023 - 15:43 PDT
This incident affected: CoScreen Client Application.